The following versions of GemStone/S (32-bit) are compatibility with the listed Operating System versions.

  Solaris
on SPARC
AIX HPUX
on HP 9000
Windows Linux
on x86
GS/S 6.7 10, 11 6.1, 7.1    – Windows 7, Windows 2008 Red Hat ES 6.5
GS/S 6.6.2-6.6.5 2.8, 2.9, 2.10 5.3, 6.1, 7.1    – Windows XP, 2003,
Windows 7, Windows 2008
Red Hat ES 5.0, 5.5,
and 6.1
GS/S 6.6.1 2.8, 2.9, 2.10 5.3, 6.1
Known problems on P7
(see bug 42090)
   – Windows XP, 2003,
Windows 7, Windows 2008
Red Hat ES 5.0, 5.5,
and 6.1
GS/S 6.6 2.8, 2.9, 2.10 5.3, 6.1
Known problems on P7
(see bug 42090)
   – Windows XP, 2003,
Vista, Windows 7,
Windows 2008
Red Hat ES 5.0, 5.5
GS/S 6.5.8, 6.5.8.1 2.8, 2.9, 2.10 5.2, 5.3, 6.1
Known problems on P7
(see bug 42090)
   – Windows XP,
2003, Vista,
Windows 7
Red Hat ES 5.0, 5.5
GS/S 6.5.7.5 2.8, 2.9, 2.10 5.2, 5.3, 6.1
Known problems on P7
(see bug 42090)
   – Win2000, XP,
2003, Vista,
Windows 7
Red Hat ES 5.0, 5.5
GS/S 6.5.7 2.8, 2.9, 2.10 5.2, 5.3, 6.1
Known problems on P7
(see bug 42090)
   – Win2000, XP,
2003, Vista
Red Hat ES 5.0
GS/S 6.5-6.5.5 2.8, 2.9, 2.10 5.2, 5.3    – Win2000, XP, 2003 Red Hat AS 3.0,
ES 4.0
GS/S 6.3.1 2.8, 2.9, 2.10 5.2, 5.3    – Win2000, XP, 2003 Red Hat AS 3.0,
ES 4.0
GS/S 6.3 2.8, 2.9, 2.10 5.2, 5.3    – beta-level available Red Hat AS 3.0,
ES 4.0
GS/S 6.2.1 2.8, 2.9, 2.10 5.2, 5.3    –    – Red Hat AS 3.0,
ES 4.0
GS/S 6.2 2.8, 2.9, 2.10 5.2, 5.3    –    – Red Hat AS 3.0,
ES 4.0
GS/S 6.1.6 2.8, 2.9, 2.10 5.1, 5.2, 5.3 11.11    – Red Hat AS 2.1, 3.0
GS/S 6.1.5 2.8, 2.9, 2.10 5.1, 5.2, 5.3 11.11 Win2000, XP, 2003 Red Hat AS 2.1, 3.0
GS/S 6.1.4 2.8, 2.9 5.1, 5.2 11.0, 11.11 Win2000, XP Red Hat AS 2.1, 3.0
GS/S 6.1.3 2.8, 2.9 5.1, 5.2 11.0, 11.11 Win2000, XP Red Hat AS 2.1.
Known problems with AS3.0
(see bugnote 30888)
GS/S 6.1.2 2.8 5.1, 5.2 11.0, 11.11 Win2000, XP Red Hat AS 2.1.
Known problems with AS3.0
(see bugnote 30888)
GS/S 6.1.1 2.8 5.1, 5.2 11.0, 11.11 Win2000, XP Red Hat 7.3, RH AS 2.1.
Known problems with
2.4.9-e.27enterprise kernel
(see bugnote 29746)
Known problems with AS3.0
(see bugnote 30888)
GS/S 6.1 2.8 5.1, 5.2
level D on 4.3 -
will not start
11.0, 11.11 Win2000, XP Red Hat 7.3
GS/S 6.0.2 2.8    –    –    –    –
GS/S 6.0.1 2.8 4.3, 5.1 11.0, 11.11 NT 4, Win2000 Level B unsupported NC
version available
GS/S 6.0 2.8 4.3 11.0, 11.11 NT 4, Win2000    –
GS/S 5.1.5.1 2.6, 2.7 4.2, 4.3 10.20, 11.0 NT 4
Level B- on Win2000;
minor problems
   –
GS/S 5.1.5 2.6, 2.7 4.2, 4.3 10.20, 11.0 NT 4    –