The following tables list the GemStone server versions that are compatible with this version of GemBuilder for Smalltalk.

Supported GemStone/S 64 Bit configurations for GBS version 5.4.5

  VA Smalltalk 9.2.2 VA Smalltalk 9.2 VA Smalltalk 9.1 VA Smalltalk 8.6.3
Windows 10 3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.4.5 3.5.2, 3.5.1 3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.5.1, 3.5, 3.4.5 3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.5.1, 3.5, 3.4.5, 3.4.4, 3.4.3
Windows 8.1       3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.5.1, 3.5, 3.4.4, 3.4.3
Windows 7 3.5.5, 3.5.4, 3.5.3 3.5.2, 3.5.1 3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.5.1, 3.5 3.5.5, 3.5.4, 3.5.3, 3.5.2, 3.5.1, 3.5, 3.4.5, 3.4.4, 3.4.3

 

bold indicates support in a GBS release; italic indicates that support was added outside of any GBS or server release.