The following tables list the GemStone server versions that are compatible with this version of GemBuilder for Smalltalk.

Supported GemStone/S 64 Bit configurations for GBS version 8.6

  VisualWorks 9.1.1
32-bit
VisualWorks 9.1.1
64-bit
Windows 10 3.6.3, 3.5.8 3.6.3, 3.5.8
Rocky Linux 8.5 3.6.3, 3.5.8 3.6.3, 3.5.8
Red Hat/CentOS Linux 7.9 3.6.3, 3.5.8 3.6.3, 3.5.8
Ubuntu Linux 20.04 3.6.3, 3.5.8 3.6.3, 3.5.8
Ubuntu Linux 18.04 3.6.3, 3.5.8 3.6.3, 3.5.8

 
bold indicates support in a GBS release; italic indicates that support was added outside of any GBS or server release.