The following tables list the GemStone server versions that are compatible with this version of GemBuilder for Smalltalk.

Supported GemStone/S configurations for GBS version 5.2.7

  VA Smalltalk 8.6 VA Smalltalk 8.5.2 VA Smalltalk 8.0.3 VA Smalltalk 8.0.2 VA Smalltalk 8.0.1 VA Smalltalk 7.5.2
Windows Server 2008 R2 6.7, 6.6.5 6.7, 6.6.5, 6.6.4 6.6.5 6.7, 6.6.4, 6.6.3, 6.6.3.3, 6.6.3.2, 6.6.2, 6.6.1    
Windows 7 6.7, 6.6.5 6.7, 6.6.5, 6.6.4 6.6.5 6.7, 6.6.3.3, 6.6.3, 6.6.3.2, 6.6.2, 6.6, 6.6.4, 6.6.1, 6.5.8, 6.5.7.5, 6.5.7 6.5.8, 6.5.7.5, 6.5.7  
Windows Vista       6.6, 6.5.8, 6.5.7.5, 6.5.7 6.5.8, 6.5.7.5, 6.5.7  
Windows XP   6.6.5, 6.6.4 6.6.5 6.6.3.3, 6.6.3, 6.6.3.2, 6.6.2, 6.6, 6.6.4, 6.6.1, 6.5.8, 6.5.7.5, 6.5.7 6.5.8, 6.5.7.5, 6.5.7 6.6.3, 6.6.3.3, 6.6.3.2, 6.6.2, 6.6, 6.6.1, 6.5.8, 6.5.7.5, 6.5.7
Windows Server 2003       6.6.1, 6.6, 6.5.8, 6.5.7.5, 6.5.7 6.5.8, 6.5.7.5, 6.5.7 6.6.1, 6.6, 6.5.8, 6.5.7.5, 6.5.7

bold indicates support in a GBS release; italic indicates that support was added outside of any GBS or server release.