Bug 37619

Critical

GemConnect

2.0.1, 2.0

AIX

GemConnect 2.0/2.0.1 doesn't load on AIX GS/64 2.2.2

The useraction library liboraapi20-642.so for GemConnect versions
2.0 and 2.0.1 will not load on AIX GemStone/S 64 Bit versions 2.2.2
and later.  This problem is AIX only - Solaris works fine.

Note that customers cannot simply recompile/relink the GemConnect
library, due to other changes in GS/64 2.2.2.

Workaround

Contact Technical Support for a patch version of GemConnect 2.0.1
that will work with AIX GS/64 2.2.2.


Last updated: 4/29/09