Bug 49616

GemStone/S 64 Bit

3.6.1, 3.6, 3.5.6

3.6.2

Upgrade from 3.5.6 to 3.6 or 3.6.1 fails

Upgrade from v3.5.6 to 3.6 or 3.6.1 fails, due to changes in the LdapDirectoryServer class.

Workaround

Upgrading from 3.5.5 or earlier to 3.6.x will work successfully.


Last updated: 8/25/21