Bug 47967

Informational

GemStone/S 64 Bit

3.4.3, 3.4.2, 3.4.1, 3.4, 3.3.9, 3.3.8, 3.3.7, 3.3.6, 3.3.5, 3.3.4, 3.3.3, 3.3.2, 3.3.1, 3.3, 3.2.1.6, 3.2.1.5, 3.2.1.4, 3.2.1.3, earlier versions

Linux/Ubuntu 18 only

3.5, 3.4.4

GCI applications on Ubuntu 18

Changes in gcc with Ubuntu 18.04 created issues with building GemStone GCI applications.

While earlier versions of GemStone run without known problems on 18.04, these configurations have not been certified. Building GCI applications on or for Ubuntu 18.04 is not supported with v3.4.3 and earlier.


Last updated: 6/19/19