Bug 47823

Informational

GemStone/S 64 Bit

3.4.2

3.4.3

3.4 and 3.4.1 shared libraries not compatible with 3.4.2

GemTalk officially requires that clients use the same version of the gci shared libraries as the stone version. However, often shared libraries remain compatible between server versions.

With v3.4.2, using v3.4 or 3.4.1 shared libraries on Windows appears to work, but GsFile operations hang.

Workaround

Ensure you are using the correct versions of the client libraries.


Last updated: 11/30/18