Bug 45839

GemStone/S 64 Bit

2.4.6, 2.4.5.1, 2.4.5, 2.4.4.8, 2.4.4.7, 2.4.4.4, 2.x

2.4.7

Conversion from 6.7 fails version test

The conversion process from 32-bit GemStone/S to GemStone/S 64 Bit includes version checking; this does not include checking for version 6.7, so conversion from GS/S 6.7 to GemStone/S 64 Bit versions earlier than 2.4.7 will error.

Workaround

The conversion target 2.x version should be 2.4.7 or later.


Last updated: 12/11/15