Bug 41890

Critical

GemBuilder for Java

3.1.1, 3.1, 3.0.2, 3.0.1, 3.0

AIX

Problems loading GBJ library on AIX

Due to limitations in how AIX handles the loading of shared libraries, coupled with the need to load the libgbjgci library through Java, there can be problems loading this library, depending on the version of GBJ, GS/64, and the Java JDK that you are using.

Workaround

If you are having difficulties, please contact Gemtalk Technical support, with the versions of GBJ, GS/64 and JDK that you are using, along with the Java stack trace.


Last updated: 4/10/14